View Single Post
Old November 6th, 2012, 05:10 AM   #130 (permalink)
TwoMails
New Member
 
Join Date: Nov 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kevwo View Post
it worked! thanks
Me too! can no longer cut & paste.
Un-rooted the phone, reset the modified counter to zero, restored to standard Jelly Bean ROM...still no cut & paste.

Used a root browser and followed the suggestion but can't get past Step 2, "delete /data/clipbord/*".

There is nothing in my SG3 root, Data folder. Clipboard! So I created a folder called clipboard in root, inside /data folder but pressing OK, this new clipboard folder disappears!

I went on to step 3, and fixed permissions. Still no luck. Can anyone help?

Thanks in advance.

btw...cut &paste still works inside SOME apps, e.g. King Office but not in Firefox or even simple text apps.
SG3 my best ever phone, until now...it worked fine for months, then a week or so after the Jelly Bean update, no clipboard!

Samsung are rubbish in support but if UNROOTED phones are NOT affected then they can't be held responsible.
TwoMails is offline  
Last edited by TwoMails; November 6th, 2012 at 05:30 AM.
Reply With Quote