View Single Post
Old November 6th, 2012, 05:57 PM   #3 (permalink)
xXgOrAiZeXx
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Mexjoker View Post
Well you'll need cyanogenmod 10 which is JB. You can not install a theme made for CM10 on a phone running Gingerbread 2.3.
Is there a guide in this forum that explains how to install that cyanogenmod 10? And does the type of phone matter? Because I have an LG Optimus Elite.
xXgOrAiZeXx is offline  
Reply With Quote