Thread: Support Strat problems galore....
View Single Post
Old November 6th, 2012, 06:37 PM   #1 (permalink)
livelyppop
Junior Member
Thread Author (OP)
 
Join Date: Mar 2010
Location: Lacey, Wa.
Posts: 29
 
Device(s): Samsung Moment (rooted),Nexus S 4G (soon to be rooted)
Carrier: Not Provided

Thanks: 8
Thanked 1 Time in 1 Post
Default Strat problems galore....

Hey folks. My problems started with a synmlsvc (process.com.samsung.syncservice) error. The phone kept shutting down and restarting. I could not enter any text. It kept connecting to radio and wifi and just disconnecting. So, I did a complete system reset. It of course wiped everything out. But, when I finished the set up of the phone, there were no Google apps. I tried to download the Google Play apk and tried to install it, it said the sd card was not installed or had bad file system. I replaced the sd card. Did another system reset this time it found the sd card and downloaded the apk but when I went to install it, it said there was not enough space on the phone. The app menu shows no apps except those that are preloaded minus any google apps. The phone and text works ok and the apps that are on the phone seem to work ok... but I can't install any apps. Guess this will become a test phone. I'll have to find something else.
livelyppop is offline  
Reply With Quote