View Single Post
Old November 10th, 2012, 08:18 AM   #3 (permalink)
ExpHP
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I tried mounting everything manually. It still couldn't mount them.

I also tried flashing a kernel and factoryfs I found for EI2 as a last resort. I wasn't 100% sure if EI2 was the right version for me (I know there's also an EH and EK for the strat), but in any case, the flash just "completed successfully" and nothing about my situation changed.

Does this mean I'm out of luck because my phone isn't popular enough?


You know, I find it funny that it even needs to mount the filesystem in order to format it. I always unmounted devices in Linux before formatting them. In fact, I thought you were required to. But it does make sense that a bad partition table would make formatting... quite difficult.
ExpHP is offline  
Last edited by ExpHP; November 10th, 2012 at 08:32 AM. Reason: redundant info is redundant
Reply With Quote