View Single Post
Old November 13th, 2012, 03:05 AM   #23 (permalink)
jerryetc
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by girolez View Post
Hi

I have exactly the same problem with redux 1.2 - google play FCs as you describe and cannot be used at all. My only solution has been to replace it with the old android Market 2.3.3 app (which works) and disable the auto updates with titanium backup.

Roger
hi Raxx and girolez, i got the same problem as you guys encountered with my Samsung Galaxy S i9000. You may want to download the latest gapps from http_//goo.im/gapps (due to my first post not allowing links to be included, you know what to replace to utilize the url ) and flash it onto your phone, it works perfectly with my JellyBean 4.1.2, cheers!
jerryetc is offline  
Reply With Quote