View Single Post
Old November 19th, 2012, 06:56 AM   #1 (permalink)
bmoore1979
New Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 8
 
Device(s): Boost Samsung Galaxy S2 [PAC rom]; Boost LG Marquee [CTMod 3.8]
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default Boost Mobile Samsung Galaxy Prevail USB Problems

Ok,
I have recently flashed CTmod 3.68 by Blooddawn...its an amazing ROM
the ROM itself im sure isnt the issue.
I'm trying to connect to Windows 7 through USB period the issue is it doesnt matter what i try i cannot get the connection to recognize the Phone. heres my process,
I plug in the phone with USB debugging turned on then I receive the message at the bottom toolbar saying USB Device not recognized i go into further detail..I go to Unknown device Properties and it states.
device status: Windows has stopped this device because it has reported problems (Code 43).
now I've used Odin Plenty of time previously and its worked now Odin will not even recognize the device is plugged in while in "download mode" I'm doing nothing wrong here. I've uninstalled the samsung drivers and re-downloaded the program to install driver from various different locations in different attempts, the program installs drivers successfully.
still same issue. I've tried all of my USB Hub ports no success, Ive used three different USB cables no success. my phone when i charge through AC it states that its charging when i unplug the phone my battery is drained far more than it should which tells me that the phone is communicating to the AC plug but not acctually charging my phone ive restarted my phone several times re-flashed three different ROMS. But my phone will only charge through USB nothing else. my computer will not pull up the screen where it is searching for USB Modem, ADB, or anything. the only thing i havnt been able to do is return to stock and rooted through ODIN. I went to microsoft windows website and researched Code 43 and pulled my battery on my laptop rebooted, left Precail plugged up to Laptop for hours and it just flashes the "USB Device Not Rocognized" message, still nothing i also have a Kyocera Hydro rooted and my laptop recognizes it normally no problems. when i plug my Prevail in i dont get the option to selct mass storage or charge only....but i plug my prevail into the macintosh and it will recognize my prevail where I'm able to select charge only and Mass Storage....so I restored my computer to an earlier image before a few recent windows updates not success please i need help with this im stuck and not sure what to do i can swap my SD cards from my Hydro to My Prevail to flash new ROMS since i cant use ADB.

Samsung Galaxy Phone Info:
Model Number: SPH-M820-BST
Android Version: 2.3.6
Baseband Version: S:M820.07 xFA19
Kernal Version: 2.6.35.14-PREVL-KK-2.5
Build Number: CTMod 3.68
Hardware version M820.07
bmoore1979 is offline  
Last edited by bmoore1979; November 19th, 2012 at 07:05 AM.
Reply With Quote