View Single Post
Old November 20th, 2012, 12:35 AM   #1 (permalink)
itsallgood
Senior Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 1,800
 
Device(s): Samsung GS 4, Motorola Backflip; Motorola Atrix 4G and Lapdock
Carrier: AT&T

Thanks: 58
Thanked 253 Times in 232 Posts
Default Webtop Not Working

Hi All, something I feared would happen has. For no apparent reason, I can't get Webtop to launch when I place my Atrix 4G in the lapdock. I have tried the following with no luch. Undock and redock phone multiple times; open and close lid multiple times; power off phone, remove battery and SIM multiple times. Cleared data for "Webtop Connector" (Also, tried uninstalling updates) and "Desk Home". I don't believe its the lapdock, because my wife has an Atrix 4G as well, and when I place her's in the dock, it works just fine. (I did this more then once.) Also, the USB is working as the phone is charging. Also, used the HDMI cable to connect to a flat screen TV prior to this problem and it worked with no ploblem.

Sometimes I would get the bouncing M on the lapdock screen and then the small M in the middle of the screen right before webtop would launch. Now the screen is on, but black. Also, noticed that on a few occations, I got the connect HDMI cable box.

Man this is really upsetting, since I use the dock everyday for work and personal.

I am on the lastest OS, GB and remove my Outterbox Case when docking my phone. I haven't done anything out of the ordinary, as fare as I can tell. The phone works fine outside of that.

I was thinking about doing a external hard reset, but haven't seen any luck on the web with this. (I really hate to have to reset my phone and start over from scratch.) Although I have backed up everything in case I have to.

Any ideas? Thanks
itsallgood is offline  
Reply With Quote