View Single Post
Old November 20th, 2012, 05:19 AM   #162 (permalink)
FrothFrenzy
Junior Member
 
Join Date: Oct 2012
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Quote:
Originally Posted by gabeyong View Post
Hi,

You just have to flash the CWM file using xRecovery.
You do not have to copy any file to /system

cheers
gabe

Resource:
CMW for Xperia X8
Managed to solve the problem, thanks

But now I've got another interesting problem. For some reason, the problem seemed to vanish by itself the day after, but I was wondering what you would have to say about it if by any chance the problem returned.

Having finished all the preparations for the flashing of this ROM, my Market and GMail suddenly stopped working. The thing is, I can use 3G and Wifi without problems, but whenever I tried to sync with GMail, it says I have no connection. As for the market, I can search the app base, but whenever I try to download something, the DL just fails. It doesn't even show the progress bar, just says that the download was unsuccessful about five seconds after I start it.

Tried to solve the problem by clearing the cache of all Google apps, and after that I flashed the backup I made a few days before. The problem persisted.

Then, just magically an hour ago, it all worked again. I did absolutely nothing.

All of it started when I was experimenting with the X8 dual touch module (ax8mt.ko). I integrated it successfully, and I'm happy with it.

Is this in any way root related problem? Or perhaps Google just had a short downage on their servers?

EDIT: It started again, so any kind of a solution would be welcome. Keep in mind that the internet does work - I can surf via Opera. Only these Google apps don't.

EDIT2: I flashed this ROM today, and everything worked on it. Before I tried anything further, I tested the restore of my backup. Same thing - internet works, Google apps can't sync. Guess I'll have to stick to custom ROMs from now on, eh?
FrothFrenzy is offline  
Last edited by FrothFrenzy; November 20th, 2012 at 10:43 AM.
Reply With Quote