View Single Post
Old November 21st, 2012, 05:39 AM   #28 (permalink)
scotty85
AF Addict
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 10,657
 
Device(s):
Carrier: Not Provided

Thanks: 7,194
Thanked 6,789 Times in 4,269 Posts
Default

Quote:
Originally Posted by greenwood03 View Post
OK guys i have hit a wall......
i got into the cmd part of the initial process and got as far as asking for the 'token' - by cut/pasting the cmd fastbook oem ......
to be sure i tried: cut/pasting and then typing in case of any spaces/errors....all with the same result 'error'.

A search on the web shows that the desire HD according to htc dev site ( and a few other places) requires an HBOOT upgrade and that is currently where i'm stuck as i'm loathe to pick a solution that i'm not sure/confident will sort the problem in case i make things worse!

any thoughts?
what error are you recieving? copy/paste your entire cmd window here and we should be able to figure it out. your 2.00.0027 hboot should be htcdev compatible allready,you can verify by a big,pink **locked** at the top of the hboot screen.

Quote:
Originally Posted by ral View Post
good find,ral. im trying to download the first one,but rapidshare is not cooperating the second is a step above the 3.13.468 i listed,and is a good candidate id we can make a gold card

edit:
finally! downloading... ill see ifn i can figure out wat it is when i get home from work. if its a vodaphone branded ruu,we may be in business
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is offline  
Last edited by scotty85; November 21st, 2012 at 06:12 AM.
Reply With Quote
The Following User Says Thank You to scotty85 For This Useful Post:
Granite1 (November 22nd, 2012)