View Single Post
Old November 21st, 2012, 08:59 AM   #1 (permalink)
james198320
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Yellow triangle after trying to root

Hi, I tried to root my phone, but when it reloaded there is just a yellow triangle on the start up screen, and won't start. I have tried a few things, put it back into download mode, and tried to flash a stock rom. But, I am now worried, as I don't think that I actually enabled USB debugging before I started it all. Will this affect me un bricking my phone?
Below is what odin said after trying to fix it.
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> cache.img
<ID:0/004>
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Any help would be much appreciated!
Thank you
james198320 is offline  
Reply With Quote