View Single Post
Old November 23rd, 2012, 06:10 PM   #1 (permalink)
nerdstaz
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 189
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 42 Times in 20 Posts
Default Trouble going from 4.1.1 to 4.1.2 on 32gb N7

I had a 16gb N7 and grabbed a 32gb the day they first were on sale. I just realized recently that the homescreen wasn't rotating. I went into the proper menu item and checked for updates and 4.1.2 downloads fine -- but it hangs on install at about 20%. I noticed it has a different version of the OS: JRO03S than my old one which started on JRO03D.

My question is, what can I do to get this to install? I tried clearing the framework cache and downloading it several times. It downloads fine and only hangs on about 20% of the install. I get the green android with the red triangle. After, it boots back into 4.1.1 fine.

I decided to check the recovery screen when it got stuck to see if there was an error, and there was:

Finding update package....
Opening update package....
Verifying update package....
Installing update....
Verifying current system....
assert failed: appply_patch_check("EMMC:/dev/block/platform/sdhci-tegra.3/by-name/LNX:5007360:089ca6232419a5766da5b95b17362cffcbf1c6 10:5013504:c48f8e86c73fb2c2ba179494f5ec98e27c9e206 ed5")
Installation aborted.



---

I tried to factory reset as well, twice. Same results. I am not rooted, completely stock. Haven't ever rooted or unlocked the bootloader on this device. Any ideas?

Thanks!
nerdstaz is offline  
Last edited by nerdstaz; November 23rd, 2012 at 06:11 PM. Reason: More info
Reply With Quote