View Single Post
Old November 24th, 2012, 03:16 PM   #45 (permalink)
Armchair Rambo
New Member
 
Armchair Rambo's Avatar
 
Join Date: Nov 2012
Location: Minneapolis, MN
Gender: Male
Posts: 5
 
Device(s): Transform Ultra
Carrier: Boost

Thanks: 2
Thanked 0 Times in 0 Posts
Thumbs up Solved! Bad ops file...

My transform is now full of rootly goodness, thanks to all those above who did the actual work!

I had two versions of transformultra.ops, both purporting to be the right one. I had been using the first one, which I now see is 5MB and (of course) never worked.

I had downloaded the second ops file from another source and saw that it was only 170 bytes, thought the d/l failed. I finally tried it with that file today and everything worked like a charm! At least it wasn't me, there was no doubt I was following instructions!

HUGE thanks to the folks listed above who did the work! It was boring as hell trying 30 times with the wrong file but it was a good crash course in how to do it. Could do it in my sleep now.

Can't believe I waited this long to root my phone...
Armchair Rambo is offline  
Reply With Quote