View Single Post
Old November 29th, 2012, 03:31 AM   #29 (permalink)
Frankee92
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, I have a HTC wildfire s, have had it since about august.
I have been using an 8gb memory card in it, but recently purchaced a 32gb as wanted more memory for apps etc. I copied everything from the 8gb to the 32gb and then put the new card into my phone. However that wasn't working so I decided to format the card qnd ager from scratch. That all worked fine. But when I go to move apps from my phone to the SD card it won't allow me... The move to SD card button is grey and can't click on it.
The phone is recognisig the card okay and sqys it is empty and has over 30gb of space available and the card works fine in my computer, so it is a bit frustrating that it won't let me transfer apps. Any ideas on how to fix this?
I've tried taking SD card and battery out, leaving for a few mins and reinserting everything with no luck
Frankee92 is offline  
Reply With Quote