View Single Post
Old November 30th, 2012, 06:35 PM   #68 (permalink)
NeoRage
New Member
 
Join Date: Nov 2012
Location: Cincinnati, OH
Gender: Male
Posts: 12
 
Device(s): LG Optimus C rooted CM7.2.0 Bobz, Acer Iconia Tab A200 rooted CM9 Port
Carrier: Cricket

Thanks: 4
Thanked 0 Times in 0 Posts
Send a message via MSN to NeoRage Send a message via Yahoo to NeoRage
Default

I need some help.

Yesterday I installed this rom b/c i wanted to test it. Install was great, wifi worked, not sure if mms works and USB Mass Storage isn't working but don't care atm. Play was working fine, i could download and install everything fine, well as the night progress is started getting error 498 from google play and couldn't download anything. know my updates don't work, and i can't download anything. Through out today i reinstall gapps-gb-20110613 worked for one app then stopped. cleared cache and dalvik fix_permissions all that good stuff. I got it to download purchased items but not free items. I downloaded and install gapps-gb-20110828, no change. I did go and try to install amazon storeapps but that won't install. I was able to install apk that i had on my sdcard fine know i cannot. the only thing i haven't tried is installing the rom. I will probably do that when i get home in a hour in a half if no one replies in that time period. I've seen similar issue on the net but no answers.

Thanks everyone
NeoRage is offline  
Last edited by NeoRage; November 30th, 2012 at 06:38 PM. Reason: can't install apk period now
Reply With Quote