View Single Post
Old December 4th, 2012, 01:14 PM   #252 (permalink)
hiddenmickey
Junior Member
 
Join Date: Nov 2012
Location: NYC
Posts: 20
 
Device(s): GS3
Carrier: Verizon

Thanks: 0
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by SEMIJim View Post
Sorry, missed this, earlier...


I think they're the same bug, realized different ways, depending upon the application. For example: It came to my attention while I was in Chrome, which it was crashing. Figuring it was Chrome at fault, I tried Dolphin. It crashed that, too. So I tried the default Android browser app. It did not crash that, but neither would it paste.

What that variance in behaviour says about the browsers is not comforting, either. If I were to guess: I'd guess that, of the three browsers, only the default browser app is handling the exception generated by the broken Samsung clipboard at all "elegantly," and it's not bothering to warn the user there's been an exception.

Jim
What about the fact that Shotgun solved his issue by clearing his clipboard from the stock keyboard? My GS3 will not show me any clipboard contents to clear, and the Clipboard Cleaner app I downloaded says my clipboard is empty.

Going on day 47 of this problem for me. Astounded that they haven't fixed it yet. Worst tech experience I've ever had. Shame because before this I was very happy with my switch from iPhone.
hiddenmickey is offline  
Reply With Quote