View Single Post
Old December 4th, 2012, 04:34 PM   #1 (permalink)
Eric618
Junior Member
Thread Author (OP)
 
Join Date: Oct 2011
Location: Scranton, PA
Posts: 72
 
Device(s): Samsung Galaxy S II
Carrier: Not Provided

Thanks: 7
Thanked 10 Times in 8 Posts
Default Power button broken, stuck in CWM Recovery

Hey guys,

I have an issue... My power button stopped working today. Nothing. Just dead. I am using AOKP Jelly Bean ROM. I tried the battery pull and all that jazz, but the button was still dead. I tried updating the ROM thinking it was a software issue (newest version just happened to be released on 12.2.12. I did the update, and still, I have a dead power button. Well, I did something stupid after that. I tried to flash gapps through CWM. The phone booted into recovery. I was *thinking* I could use the home button to select to flash gapps. Unfortunately, none of the soft buttons work. I can only select anything with the power button (which is BROKE!!!!). Now I'm stuck in CWM Recovery.

How can I get back into my phone??? ANY help would be mad appreciated.


Thanks guys!!!!!!
Eric618 is offline  
Reply With Quote