View Single Post
Old December 7th, 2012, 02:24 PM   #21 (permalink)
lungustefan123
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

There is absolutely NO setting in the world that I have changed ever since it stopped working.I mean,all I did was type in my browser's address bar the router's gateway 192.168.2.1 and set up a PPPoE connection with username and password,and then enabled security (wpa/wpa2 with password).Ever since it stopped working,I tried restoring default factory settings on the router,and reconfigured the router in the EXACT same way as before,but nothing changed,it still wouldn't work.Also,I tried using the install wizard on the CD that came with the router,still nothing.
I've been fiddling with the settings on the router's gateway ever since it stopped,and i remember reading something on the internet about opening certain ports that android apps need in order to communicate over the internet.I don't understand what that means,here's a screenshot on my router's ports ,maybe you can figure it out
lungustefan123 is offline  
Reply With Quote