View Single Post
Old December 8th, 2012, 08:33 AM   #34 (permalink)
sdrawkcab25
Senior Member
 
Join Date: Aug 2010
Location: PA
Gender: Male
Posts: 5,539
 
Device(s): Rooted Samsung Galaxy Nexus, Rooted HTC Incredible, Stock 4G Motorola Droid Xyboard 10.1 (32GB)
Carrier: Verizon

Thanks: 470
Thanked 1,957 Times in 1,327 Posts
Default

Quote:
Originally Posted by lungustefan123 View Post
Well,first of all,thank you all for all the help

1.The distance is irrelevant.I can sit as close as 1 meter and it still wont't work
2.I have a broadband connection from RDS RCS company,in ROmania.With username and password,on PPPoE connection.When i set up my router i have to input the username and password,yes.
I connect the internet cable,the white one which supplies the internet connection,to my router,and then i get a yellow cable which connects the route and the PC together.I don't have a modem
3.When it doesnt work,I can use opera mini on my cellphone to get to the router's gateawy,so it works.
4.I wish i could find the reset button,it is burried deep in the router.I need a sharp needle to press it.
5.I'll try to change the chanells
6.I also tried the DNS thing,it didnt quite work
So your phone isn't losing connection to the router...your router is losing connection to the internet... or its possible certain apps on your phone are corrupted. Have you tried reinstalling the problem apps?
You will definitely need to do a hard reset of the router to help rule out some things... are you able to verify your phone works fine on another WiFi connection?

I'd also be curious to see what the WiFi analyzer app shows...
sdrawkcab25 is offline  
Last edited by sdrawkcab25; December 8th, 2012 at 08:41 AM.
Reply With Quote