View Single Post
Old December 11th, 2012, 11:41 AM   #5 (permalink)
danjogom
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is what i have tried: Battery pull, cingular settings (did not take, kept resetting to defautl settings) however, after all that it seemed to be working fine on the pta settings. This lasted a whole day but then stopped working midday the next day.

I don't think this has too much to do with it, but I have noticed that now my 4g stops working when I am home but works pretty consistently everywhere else. Note: before the update 4g worked perfectly fine at home. Could the software be doing sone prioritization because it knows I have wireless access at home? I highly doubt that is the case, but I figure, why not throw that out there. I am going to try to remove 'home' and wireless settings to see if I trigger anything shot in the dark.

I have not tried a factory reset yet. Looks like I might end up doing that here soon.
danjogom is offline  
Reply With Quote