View Single Post
Old December 12th, 2012, 12:19 PM   #13 (permalink)
Crashdamage
Senior Member
 
Crashdamage's Avatar
 
Join Date: Feb 2011
Location: Kansas City, Mo.
Posts: 2,642
 
Device(s): Started with the original G1, currently Nexus 4, Nexus 5, Nexus 7
Carrier: T-Mobile, Google Fiber Internet

Thanks: 1,922
Thanked 649 Times in 526 Posts
Default

This kind of problem is sometimes related to DNS (Domain Name System) resolution. DNS translates website names into numerical IP addresses. Does using an IP address rather than a website name allow you to connect? For example, instead of 'google.com' use ' http://74.125.224.72/'. If so, it's a DNS problem.

There can be several causes for this. Try rebooting routers or modems first. Clear browser caches and cookies. If still no luck, try a different browser. If still no go, contact your ISP. Sometimes the problem is on their end.
__________________
Registered Linux user #266531 since 2001. Android user since v1.0.
Crashdamage is offline  
Reply With Quote
The Following 2 Users Say Thank You to Crashdamage For This Useful Post:
ocnbrze (December 12th, 2012), Spattykins (December 13th, 2012)