View Single Post
Old April 7th, 2010, 04:05 PM   #13 (permalink)
doogald
Senior Member
 
Join Date: Jan 2010
Posts: 5,564
 
Device(s): Moto Droid Maxx (2013-), Moto Droid 3 (2011-2013), HTC Droid Eris (2009-2011)
Carrier: Not Provided

Thanks: 490
Thanked 1,536 Times in 1,204 Posts
Default

Quote:
Originally Posted by Reeses13 View Post
Just checking, this completely wipes my phone, including all of my contacts, correct?

If this is the case, is there any other way of even getting back to the enter the pattern screen? What about a work-around? Or do I really have to lose all of my contacts, apps, pictures, everything to be able to use my phone again?

Would going to the Verizon store help?
I read this on androidcentral.com. It's never happened to me, but worth a try:

Quote:
I read through the forum and searched to see if I could find this but I didn't so I thought I would post this.
By chance today I locked my phone. Just messing around I put in the unlock pattern to many times. I tried to put in my gmail account information and it didn't work. After looking at a number of websites I found that this is a a glitch of some sort with android phones.I couldn't get any of the fixes to unlock my phone. Just by chance I ended up figuring out my own method to get it to unlock
Here it is:
I think it was this order. It happened really fast. :-)
1. changed my password on my gmail account.
2. made a call to my phone.
3. While on the call pulled down the top menu and tapped the sign in/ authenticate button.
4. A menu will pop up and ask you to put in your password to authenticate. (still on the call while doing this) I pulled up the keyboard by tapping in the password box or
you can hit the menu key to get it to come up. Put in my new password and let it try to authenticate. (it cant because you are on the phone but let it try and give you the message that it is unable to authenticate)
5.After that end the call and go back to the screen that says enter you gmail
username (your gmail email address) and password. Put in this information.
It actual worked this time and it asked me to set a new unlock pattern. so I did the pattern twice and ended up at my home page.

Only had to do this once.
doogald is online now  
Reply With Quote