View Single Post
Old December 16th, 2012, 04:52 PM   #284 (permalink)
jaydee77ca
Member
 
Join Date: Oct 2010
Location: Winnipeg, Canada
Posts: 116
 
Device(s): Samsung Captivate on Rogers
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 6 Posts
Default

I had this problem on ICS on my Rogers Galaxy S3. Whenever I copied from any application the app would crash. I just upgraded to Jelly Bean the other weekend and did a factory reset after the upgrade. At first the copy paste was fine. However, now it works in some applications sometimes but most times when I copy something it doesn't just crash the application, but the whole phone reboots! So in my opinion it's even worse now. The factory reset was an all day process since Androids backup options are still terrible. I spent all day backing everything up, restoring it, recreating widgets, reinstalling applications, reconfiguring applications, homescreens, settings, etc. I don't want to do that every week to keep working around this issue. This is crazy that Samsung haven't fixed it yet.
jaydee77ca is offline  
Reply With Quote
The Following User Says Thank You to jaydee77ca For This Useful Post:
blue02 (December 17th, 2012)