View Single Post
Old December 17th, 2012, 02:33 PM   #78 (permalink)
mavrikmeercat
Senior Member
 
mavrikmeercat's Avatar
 
Join Date: Aug 2011
Location: N.O. LA.
Gender: Male
Posts: 726
 
Device(s): Samsung Galaxy Prevail CyanogenMod7, Samsung Transform Ultra Megatron, Samsung Galaxy Tab 2 10.1,
Carrier: Boost Mobile

Thanks: 327
Thanked 664 Times in 281 Posts
Default

Quote:
Originally Posted by njdubois View Post
This Curtis Klu is turning out to be a piece of junk. First off, all day yesterday I thought that because I had the LT7033D model that was causing the RK29 drivers to not work.

I finally got it rooted, for all those reading this. To get the RK29 Drivers working, I had to browse my computer, find the inf file and install them manually. Once I did that, the bat file saw my device. I would give you better step by step directions... but that leads into why I think this thing is a paper weight.

So for those of you having issues, this will be the only post I have seen on the net in reference to the D model, and confirmed getting it rooted with the RK29 drivers.

I still cannot get the play store working, followed all the steps and at this point I don't care because....

The freaking thing wont hold a charge? I had it at 100% last night, didn't touch it, woke up and its dead. Used it all day yesterday at xmas party looking up guitar chords for xmas songs. It died on me, and when I got home, I could not get the thing to charge? The battery picture would come up, it would be red and empty, and the device would turn off. I tried through the Wall Adapter they gave with it, I tried through usb into a wall adapter thingy, same thing. Plug it into usb on computer, again, same thing. I had to leave it for a little and it seemed to work and I could get it on and as I said, it was at 100% when I went to bed. Its been on the usb all morning and I can't get it to turn on.

To add to the fire, The Curtis website is so barren and amateur that I don't think I want their product anymore.

I'm returning this device, and leaving reviews for it stating my issues, and referencing this forum post.

If you have it, I'd recommend doing the same. Hell, for only a 100 or so more you can get a real device.

Thank you so much for the work you all have put into this device. I wish it wasn't for such a piece of junk!

Nick
[EDIT] I'm rocking 64b Windows 7
It was to my understanding that the LT7033d was rooted already..

Also, you should know that the ONLY way this tab will charge is if you use the wall adapter. The USB port DOES NOT charge the device at all.

If it doesnt charge with the wall adapter then you're right and the device is failing. return it...

Really cant get why some of you are having so much trouble getting the market to work.

Go to SlideMe Market and download ES File Explorer
Open ES and go to settings
scroll down to root settings (check all in root settings)
open your browser and download market from this post:
http://androidforums.com/general-tablet-talk/651880-curtis-klu-lt7033.html#post5237802
open ES File Explorer and go to download folder on your sdcard
log-press android.vending.apk and select copy
in ES press the up button untill you get to /
scroll down and open system
then open app
select PASTE in /system/app
long-press android.vending.apk after you're done pasting it and select PROPERTIES
now look in th pop-up for permissions an press the CHANGE button
set permissions like this vvv


press OK
Now reboot the tab and you WILL have a working market (play store)
if it does not work then you are not rooted properly. tyr rooting it again.

FYI to everyone: I have done this on 4 of these so far and it has worked everytime
__________________
If someone helps you or if you are using someone's Mods, ROMs, Scripts, etc. Always hit the thanks button -------------------------->
Donations are Appreciated
mavrikmeercat is offline  
Reply With Quote