View Single Post
Old December 24th, 2012, 10:54 PM   #7 (permalink)
BravoGolfTango
Member
 
Join Date: Apr 2011
Posts: 104
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 6 Times in 6 Posts
Default

Quote:
Originally Posted by colchiro View Post
Describe your problem in more detail and what you did to get there. (what files, etc)

Which Google Apps did you use?

What do you mean by "nothing occurs upon selection"?

What was on this before you started, just webOS?
Well I could post all the file links, but starting in your order of inquiry;

a) For Google Play, used the latest Gapps that JScullins recommended (zip file)
b)As for nothing occurs, when you do the reboot after installation of Acme3 for cm10 (then later used acme2 for cm9) neither worked, but on cm10/acme3 option it brings up the mooboot (think it's called) boot menu and I selected CY, it just sits there saying it's loading, albeit 15 minutes later, still sitting there. Figured I did something wrong or a file didn't work.
c) what was on before is what's still working, the OEM HP webos (believe it's called).

I do appreciate any tips, even found my second wind, found several more links and guides online, but most are old from April, August. What I used and started with was the cm10 option posted by Roland built by Jscullins: Idiots Guide 2.0 - Install Android on HP Touchpad - YouTube

That didn't work, so tried the Reverends, which also didn't work: Idiots Guide 2.0 - Install Android on HP Touchpad - YouTube

I'm a pretty thorough individual, but certain I've missed something somewhere. The best guides clearly state to have a cminstall folder in the HPTP, and to copy over the associated zip files (leaving them zipped). My last try with cm10 had me excited because it seemed to be scripting/installing everything, but I still noticed the gapps which was also copied over as a zip had an error in the script, not found or something along those lines.

The idiots guides (most on youtube) for cm7 through cm9 seem to cover the steps ok, but the gapps (google store ap) isn't working I don't believe, but can't tell since it will not boot up anyway.
BravoGolfTango is offline  
Reply With Quote