View Single Post
Old December 25th, 2012, 09:20 AM   #1 (permalink)
blaze66
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Wifi connection help please ?

Hello everyone,
I'm really hoping someone can help me out with this wifi problem.

I recently purchased 3 x DXtreme tablets.
1 x 903
2 x 703B

All of the tablets are running ICS 4.0.4 and although everything else seems to work ok (so far) I haven't been able to connect any of them to our home wifi.

The access point is recognised but when I try to connect it gets stuck in a loop :
Authenticating ......... Saved, secured with WPA / WPA2

Nothing else happens and we still can't access the internet.

I've already tried a few things that I came across as possible solutions but so far nothing has worked.

Re-setting the tablet.
Turning the router (Belkin) off at the power point.
Re-setting the router.
Changing the channel on the router (1 through 6).

I don't know enough about this sort of thing to try anything else, I'm a bit worried I'll mess everything else up.

At the moment we have 2 PCs, 1 Laptop, 2 Ipods and a couple of smart phones all accessing wifi with no problems.

If anyone can help out it would be greatly appreciated.

Thanks.
blaze66 is offline  
Reply With Quote