Thread: General 64gb microsd
View Single Post
Old December 26th, 2012, 09:20 PM   #9 (permalink)
Szadzik
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by droid986 View Post
What brand of sd card did u use? I tried SanDisk and didn't work, did some research and ended up formatting it in my s3 still doesn't work. I use the exact same one in my s3 and it works fine but not in my note :-( doesn't even recognise it to perform format
You need to format it on your PC using something like GUI Format that will allow you to format it to FAT32 instead of exFAT.

Quote:
Originally Posted by jonrud View Post
Does it not only work correctly in the note after the jelly bean update!.
Not true at all.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote