View Single Post
Old December 27th, 2012, 08:04 PM   #401 (permalink)
SwoRNLeaDejZ
Senior Member
 
SwoRNLeaDejZ's Avatar
 
Join Date: Dec 2012
Location: ma
Gender: Male
Posts: 773
 
Device(s): LG Motion 4G (BobZ's CM10), Kindle Fire (1st Gen) running CM 10.2 (4.3) TWRP 2.6
Carrier: Metro PCS

Thanks: 202
Thanked 169 Times in 115 Posts
Send a message via AIM to SwoRNLeaDejZ
Default

Quote:
Originally Posted by plasticarmyman View Post
okay, like many many people in this thread have said....you do not need to use command prompt.....double click the root.bat file...and it will do it itself..

make sure you'll be on Charging only and usb debugging is enabled..install the apk..open it...restart...plug phone in...double click root.bat and BAM you should have root...it may take a couple retries...but it works..
Tried that, same result. I have admin privileges on the computer I am using, it keeps saying a bunch of stuff about directories being missing in the cmd when it tries to do everything after *dameon started successfully*

EDIT: ok, so after the errors, and the reboot, I opened the signed APK again, and double clicked root.bat, AND IT RAN! Downloading a root checker now, screenie to come.

SwoRNLeaDejZ is offline  
Last edited by SwoRNLeaDejZ; December 27th, 2012 at 08:11 PM.
Reply With Quote