View Single Post
Old January 1st, 2013, 03:29 AM   #2 (permalink)
Szadzik
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 209
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Webnaut View Post
If anyone would please help me, I would greatly appreciate it. I tried to be thorough in describing my problem and so the post became quite lengthy. Again, thanks to those who could offer any solutions.

I recently got my Spring Samsung Galaxy S3 set up with a 64 gigabyte Sandisk mircosdcx card. The phone initially recognized the card right when I put it in, but then the problems start when I try to transfer data into the external SD card through three ways that all eventually fail. I am using Windows Explorer through Windows 7 and Vista in turn for every instance.

First, I turn off the phone, I take the SD card out, and connect it to the computer with an adapter. I transfer music, movies, and games into it and put it back into the phone after ejecting it or safely removing it. ES File Explorer will show nothing, I turn off the phone, connect the SD card to the computer, and everything is there. I completely format the card with Panasonic's SDFormatter and put it back into the phone. Oh, now ES File Explorer can recognize its contents since I see "LOST.DIR" in the external SD card, but all of my data is gone.

Second, I dismount the SD card and do all of the above. Through ES File Explorer, the phone will either show absolutely nothing in the external SD card or will show all of my folders with no files or sub directories in them before going ahead and showing nothing at all. I format the SD card again and put it back into the phone.

Third, I connect the phone to the computer with the USB cable that came with the device with the SD card inside. I transfer data into the phone through Windows Explorer and unplug the cable straight from the phone when it is finished (since there is no "eject" or "safely remove" option). I check out my data and see that everything is there and in working order! I try doing this again and again until the computer tells me that the device suddenly is no longer connected or communicating to it. I unplug my phone and access the external SD card through ES File Explorer, and lo and behold everything is gone or disappears within 2 minutes of me accessing a working song or movie. Powering off and on or restarting the phone will show the data again until it evaporates back into the ether within a few moments.

Now I would love to take advantage of this powerful phone by making this basic process work correctly. All I want to do is transfer files to the external SD card like I have always done for numerous devices, and I feel like I am going through the nine circles of hell as I backup, format and restore data again and again. If I wasn't clear on any part of this process please make a mention.
Use GUI Format or something similar to format the card to FAT32 and you will have no more issues.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
The Following User Says Thank You to Szadzik For This Useful Post:
Webnaut (January 2nd, 2013)