View Single Post
Old January 2nd, 2013, 11:58 AM   #2 (permalink)
Crashdamage
Senior Member
 
Crashdamage's Avatar
 
Join Date: Feb 2011
Location: Kansas City, Mo.
Posts: 2,642
 
Device(s): Started with the original G1, currently Nexus 4, Nexus 5, Nexus 7
Carrier: T-Mobile, Google Fiber Internet

Thanks: 1,923
Thanked 649 Times in 526 Posts
Default

The Zip probably has inadequate hardware to run newer versions of Android.

Linux user #266351. Android since v1.0
__________________
Registered Linux user #266531 since 2001. Android user since v1.0.
Crashdamage is offline  
Reply With Quote