View Single Post
Old January 3rd, 2013, 06:20 PM   #26 (permalink)
MoodyBlues
- Crazy peacock person -
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: echo $HOME; California
Posts: 2,779
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 925
Thanked 1,361 Times in 822 Posts
Default

Quote:
Originally Posted by nickdalzell View Post
i only wish there was a way to make two games that require me to force myself to run Windows to play work in Linux. i've tried everything but Wine just crashes. the games are Star Trek Online and Microsoft Flight Simulator X. they just do not work in Linux
According to WineHQ, STO should work. What version of wine are you using? Also, you mentioned that you're "still running VectorLinux 6.x on an old laptop." Perhaps using a different Linux distro would yield better results. I'm in love with Bodhi Linux for resurrecting old computers! Perhaps give that a try.

Let me add that after reading your post, I downloaded STO and installed it. Everything looked great, the installer ran fine, graphics looked perfect, etc., but I got stuck in an endless loop at 'logging in'--it kept rotating between 'logging in' and 'do you have a Cryptic account?' When it showed the latter, clicking either the 'yes' or 'no' button did nothing--if I could even be fast enough to click before it went back to saying 'logging in.' In other words, it DID let me log in with my newly created Perfect World username and password, THEN it got stuck in the endless loop above. I finally gave up.

As for M$ Flight Simulator, understand that I've never used it, nor had I used any flight simulator until...after reading your post! I installed several (via Synaptic on Kubuntu) and they looked and ran great. Specifically, I tried Sabre, Flight Gear, and GL-117. Why not try any/all of those and see if they're acceptable replacements?
MoodyBlues is online now  
Reply With Quote