View Single Post
Old January 4th, 2013, 08:10 AM   #91 (permalink)
rushmore
Senior Member
 
rushmore's Avatar
 
Join Date: Nov 2008
Location: Kentucky
Posts: 7,212
 
Device(s): GS4, Excite 7.7, iPad Air, Note 2014 10.1
Carrier: VZW

Thanks: 363
Thanked 1,269 Times in 883 Posts
Default

I am not having the sd card issues, but if an app is beating the card to death with constant writes, it could happen. That or an odd power spike- or connection issue that eventually shorts the card out.

Seems this could be related to the motherboard issue and why some have the problem and others do not. My 64gb is filled up with tunes and game roms and has worked fine since the GS3 launched.

I have a VZW 32GB blue.


As far as files not always being seen, that is a normal problem with MTP and I run into it with all my Android devices that use it. Unplugging and replugging the device and giving it a minute to index usually fixes the issue. MTP sucks.

That all said, if it were a write issue, seems all the devices with apps2sd would have had the problem too. I do not recall a focus on the issue in the old days of small internal storage devices.
rushmore is offline  
Last edited by rushmore; January 4th, 2013 at 08:17 AM.
Reply With Quote