View Single Post
Old January 6th, 2013, 06:36 PM   #95 (permalink)
sleezecheeze
Member
 
Join Date: Jul 2012
Location: Australia
Gender: Male
Posts: 141
 
Device(s): Samsung Galaxy S2 plus, Samsung GT-S5830T (Rooted), Asus Nexus 7
Carrier: Telstra

Thanks: 9
Thanked 14 Times in 11 Posts
Default

Also having this issue. When I plug it in I get a really high pitched buzzing noise and it won't turn on for 1-2 minutes and then it just shuts back off again. When I disconnect the charger it just gets more high pitched until it eventually stops.

I've heard this noise before from a broken phone charger so I hope it's not a resistor or something inside the device playing up.

Every minute or so it randomly boots without me even pressing any buttons and then when it gets to the lock screen it powers off again telling me to connect my charger when it is in fact connected.

When I plug it into my computer via USB it is not detected in Devices and Printers but it still boots randomly. I can't access the memory of the device.

I've tried charging over night and booting into bootloader but none of it will work and I even pulled the back of the device off and re-connected the battery cable as someone on XDA mentioned.

I would send it back but it's rooted and the bootloader is unlocked so I have a feeling that they wouldn't help me at all?

EDIT: Finally got it into the bootloader and selected 'power off device' and now it's just hanging. The tablet is frozen and it has been for at least 5 minutes now.

Anyone who bought from google play, how did you return the device?

EDIT2: Managed to un-hang the device. I then used Wugs toolkit to flash stock and unroot and it failed. Now I'm bootlooped. Hopefully this boot looping will end because there was a note after the script that it may bootloop for 5-10 minutes. Still hanging at 'power off' option when selected from bootloader.

EDIT3: Flashed back to 4.1 and it worked finally. I rebooted and it seemed to hang on the coloured 'X' but after about a minute it proceeded to setup! I setup my tablet, connected to wifi and then signed into my google account. Everything was perfect! I could see the light at the end of the tunnel! Then bang it's dead.

Just got it booted again and now it's actually working and I can use it but it's not charging. It's sitting on 0% battery and I feel like it's about to die again. Oh wait, just did.
__________________
~~sleezecheeze~~
sleezecheeze is offline  
Last edited by sleezecheeze; January 6th, 2013 at 08:43 PM.
Reply With Quote