Thread: M130 Rooted!
View Single Post
Old January 7th, 2013, 05:23 AM   #266 (permalink)
r_hippy
Member
 
r_hippy's Avatar
 
Join Date: Jan 2013
Location: New Jersey
Gender: Male
Posts: 153
 
Device(s): Google Nexus7 Casio G'zOne Commando C771 v6SuperCharged
Carrier: Verizon

Thanks: 60
Thanked 20 Times in 20 Posts
Send a message via AIM to r_hippy Send a message via MSN to r_hippy Send a message via Skype™ to r_hippy
Default

Quote:
Originally Posted by rasta4rest View Post
1. If you have already installed GNM Recovery , then it's easy because you can re-root your device via Recovery Mode. No need additional files.
After that , you can change the permission /system/etc/init.qcom.sdio.sh to rwxrwxrwx [chmod 0777] to fix your wifi.

2. If not , you can go check HERE , this method is best solution for your case [i've encountered the same exact problem , now it's solved]. What you need only flashing GNM Recovery for Commando , which you can find HERE.
I never figured out how to get gnm installed , if i did I have no idea how to use it
i'm the biggest noob here
and also that file is still chmod 0777
but no go ..
U ised android terminal to remove the su3.1.3 after I screwed the phone up.. so I can get back in with root explore to add the original one posted
and tried everything under the sun after with es explorer and root explorer
I am getting my replacement today ..
and I will wait till I know what 3.1.3 su to use from the start
so I don't screw this one up..

I rooted the first time in a few minutes
but spend hours trying to fix it
If I would of knew more when I backed up with titanium it did not do a system back up , that I needed to use nandroid I would not be in this position

thanks for your reply

ps Im not sure this is the right file
recovery-ra-commando-3.06-gnm.img
and the other one is locked
recovery-ra-commando-2.**-gnm.img
not sure if thats the right file either lol
r_hippy is offline  
Last edited by r_hippy; January 7th, 2013 at 05:42 AM.
Reply With Quote