View Single Post
Old January 8th, 2013, 01:48 PM   #8 (permalink)
JohnB47
Member
 
Join Date: Jan 2012
Location: Devon, UK
Gender: Male
Posts: 221
 
Device(s): Galaxy Note 10.1
Carrier: Not Provided

Thanks: 10
Thanked 16 Times in 14 Posts
Default

Quote:
Originally Posted by 1998teeth View Post
I ordered my Note 10.1 from Amazon and it arrived just in time for Christmas.

Everything was SUPER until yesterday. In the a.m. I received a notification for a software update - which I had time to deal with then so I did (though, I am sorry to say, I am not sure exactly what the update was supposed to accomplish). I put the Note in my bag and went about my day.

I didn't use the tablet at all during the day. Then when I got home I turned it on (80% battery left - with strong WiFi signal) and tried to open Play Store. I received a message that there was no network connection. Then I tried Facebook - same message. I had no problems, however, using the browser and viewing pages on the internet. Other apps seemed to be working too. Then I noticed that the calendar had reset to December 31, 2012 @4:30pm (weird).

I'm still pretty new with the tablet and didn't know what else to do so I reset it to the factory settings. That seemed to get the calendar and Google Play back on track. I let the tablet "go to sleep" did some other stuff and returned to it in about an hour. When I turned it on again it had reverted to the same set of problems (Play, FB, Calendar). So I reset it again.

This time when the reset had completed and I was back to the "what language do you want to use" screen I was getting ready to press the English button when the screen went completely BLACK and that's it.

I cannot turn the tablet on or do anything with it. Now it's just a really expensive paperweight.

I have called Amazon and they are sending a replacement - I really liked it and want a Note 10.1 that works. I guess I'm just telling my story to see if anyone has any ideas about what happened. I understand what a software glitch can do, and this doesn't seem like that - it's dead. Stinky, rotten fish, dead.

Ugh.
This obviously shouldn't have happened but I'm wondering if you might not have let the download fully complete before powering off? I noticed that it took quite a while, then went through a power off and restore process, during which I thought it had finished but then it started again.

Definitely still not your fault but could you perhaps tell us exactly what you did during the download process - it might just help others out who are yet to do that.
JohnB47 is offline  
Reply With Quote