Thread: Support Can I go back to 4.1?
View Single Post
Old January 8th, 2013, 05:08 PM   #23 (permalink)
kristinalaska
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Rooting (again) after 4.2 update

I am a newbie at this, so please forgive my dumb questions. I did successfully root my new Nexus 7 Wi-Fi 3G tablet, with the 4.1.2 system on it. I used Chainfire's CF-Auto-Root procedures, since I couldn't seem to get the Wug Nevus Root toolkit v1.6.2 to work for me, no matter how many times I tried. I was happy when it finally worked perfectly with the CF-Auto-Root.

But then I agreed to the update prompts to 4.2, and as others have mentioned, my tablet is now unrooted again. I nervously was ready to follow the same directions again, and suddenly my tablet went black and stayed that way. All I had done was unplug from charging, power off, both went well, and then tried to press the power and volume keys together as I did before, and nothing! I was afraid I had a brick on my hands! But I read somewhere about holding the power key down for 30 seconds, and voila! The tablet powered up again.

Unfortunately, even with USB debugging turned on, the power-volume key action does still not work. Can someone offer me suggestions? I am kicking myself again and again for allowing the OTA update.

PLEASE HELP! At least I have my tablet again, but apparently unrooted so I can't use the OTG cable for external drives! Now I'm more nervous than ever!

Thanks in advance for any advice, or even calming kind words!
Kristin
kristinalaska is offline  
Reply With Quote