Thread: The root club
View Single Post
Old January 8th, 2013, 11:05 PM   #158 (permalink)
ajdroidx
Senior Member
Thread Author (OP)
 
ajdroidx's Avatar
 
Join Date: Oct 2011
Location: Colorado
Gender: Male
Posts: 2,766
 
Device(s): Nexus 5, Galaxy note II (back up)
Carrier: AT&T

Thanks: 691
Thanked 1,077 Times in 628 Posts
Default

Ran as admin, uninstall everything Samsung, reboot ran the driver software only to be told it was installed. No idea what to do.

I have changed ports, rebooted reinstalled drivers. The mtp driver should not be an issue. I wonder if its the actual image

Good news and bad news:

Bad news:

I am done rooting. I am not sure for how long, but honestly my device was working just fine prior to me tinkering with it.

The good news?

In a last ditch effort, I did a factory reset. It worked! I think....
__________________

Most people run from storms, I run to them (back by popular request )
Flickr Gallery
ajdroidx is offline  
Last edited by teddyearp; January 10th, 2013 at 10:20 PM. Reason: Clean-up-Merge three posts to one
Reply With Quote