View Single Post
Old January 10th, 2013, 04:37 AM   #5 (permalink)
pisoi
New Member
 
Join Date: Jan 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default same problem

Quote:
Originally Posted by error99 View Post
Hello there
I really tried to use search option for "installing android os" but I do not get anything usefull.

I have one china tablet with RoHS mark on it an android OS is frozen. Can not start. Version is Android 2.2 .

I would like to install fresh android on it, but I can not find where to download android os from!?

Can you give me some hints please?

Where I can find android os to download?

And how to start installing process?

Thanks
Hello all. I have the same problem.

I do know/remember that my tablet is a WonderMedia, 7", 2Gb , 128M Ram I belive and Wi-Fi,
The tablet has the following buttons: Power, Volume +,- and a black button that used to take me back to the last aplication/desktop.
On the right side of the tablet I have a headphones jack, a reset button that simply closes my table, one masive port for a special connnector that contains 2 USB ports and one Ethernet port, one SD card slot and the power connection(9V).
My problem started last night when I uninstaled a couple of programs ( I gues I unistaled the rong one). Android start, honeycombs are shown moving in my screen... and they move... forever. Nothing else hapens.
I tried to start while holding the volume keys but no changes.

P.S.: Sorry for my bad English.
pisoi is offline  
Reply With Quote