View Single Post
Old January 10th, 2013, 06:04 AM   #6 (permalink)
mikedt
你好
 
mikedt's Avatar
 
Join Date: Sep 2010
Location: Xilinhot, China 中国锡林浩特
Posts: 8,674
 
Device(s): Samsung Galaxy Win Duos, Lenovo P700i
Carrier: China Mobile, China Unicom.

Thanks: 2,952
Thanked 2,501 Times in 1,794 Posts
Send a message via Skype™ to mikedt
Default

Quote:
Originally Posted by DAda1988 View Post
Chinese model should be similar as others.
Yeh, not good...or "bu hao" as we say in Mandarin.


Quote:
Originally Posted by pisoi View Post
Hello all. I have the same problem.

I do know/remember that my tablet is a WonderMedia, 7", 2Gb , 128M Ram I belive and Wi-Fi,
The tablet has the following buttons: Power, Volume +,- and a black button that used to take me back to the last aplication/desktop.
On the right side of the tablet I have a headphones jack, a reset button that simply closes my table, one masive port for a special connnector that contains 2 USB ports and one Ethernet port, one SD card slot and the power connection(9V).
My problem started last night when I uninstaled a couple of programs ( I gues I unistaled the rong one). Android start, honeycombs are shown moving in my screen... and they move... forever. Nothing else hapens.
I tried to start while holding the volume keys but no changes.

P.S.: Sorry for my bad English.
Hello and ni hao Pisoi welome to Android Forums.

Have a look at the reply I made to the OP, error99, in this thread. Basically it's bricked itself, manufacturer is unknown, nothing much you can do with it. Suggest you send it back for repair or replacement under warranty.
__________________
The People's Guide to Android in the People's Republic.
Honorary Grand Poobah Shenzhen University English Corner.
http://welcometomychina.tumblr.com/
There are nine million bicycles in Beijing.
There are nine million Androids in Shenzhen.
mikedt is online now  
Last edited by mikedt; January 10th, 2013 at 06:11 AM.
Reply With Quote