Thread: The root club
View Single Post
Old January 10th, 2013, 02:37 PM   #169 (permalink)
ajdroidx
Senior Member
Thread Author (OP)
 
ajdroidx's Avatar
 
Join Date: Oct 2011
Location: Colorado
Gender: Male
Posts: 2,766
 
Device(s): Nexus 5, Galaxy note II (back up)
Carrier: AT&T

Thanks: 691
Thanked 1,077 Times in 628 Posts
Default

You know, to think about it, I did not really have these issues with a 32bit version of windows 7 whilst my old desktop was running. Just getting the initial drivers installed.

Hmmm... I do have an idea. Its a complicated work around... I will need a VM to do so, or dual boot, or temp install windows 7 32bit to a external harddrive, boot from that, load the drivers and such, and don't activate windows 7.

I would be a bit skeptical trying this with a VM, however.

Its a long work around, but it may work. But I am not sure if I want to possibly brick my device should it not work. A factory reset worked once, I am not sure if it would do the trick again.

On my 32bit desktop, I had the PDAnet drivers installed. When I rooted the S3s I used the desktop, and had no issues. I also used the toolkit. I also know there is a toolkit for the Note II that has the AT&T version.
__________________

Most people run from storms, I run to them (back by popular request )
Flickr Gallery
ajdroidx is offline  
Reply With Quote