View Single Post
Old January 14th, 2013, 09:46 PM   #50 (permalink)
MikeRL
Member
 
Join Date: Apr 2012
Gender: Male
Posts: 450
 
Device(s): LG Nexus 4, Asus Nexus 7, Motorola Triumph, & LG Optimus V - All Hacked & Running CyanogenMod!
Carrier: T-Mobile USA

Thanks: 226
Thanked 194 Times in 129 Posts
Default

I am running that on the Triumph for testing purposes with that recovery, and have had no problems. Please redownload and reflash MTDEV CM7, and also reinstall the recovery. Have you forgotten to flash GAPPs (that is needed for the Market to work) and the home button has issues on every single ROM I've used, from stock to CM9. I think it's yet another Triumph hardware fault. The Triumph's hardware is definitely a piece of something, but custom ROMs definitely help. Not all the issues can be resolved with software changes alone, though. Update: I heard it through the grapevine that an update us brewing. But it will not fix USB mounting, that is going to be a massive task, if it's even possible, but some bug fixes will come soon. It's not going to be like when we went from CWM 5.5 to 6.0, but expect some minor patches. Barely any commits from Koush on this one. Most stuff must be working I guess. I do believe some of the errors went away on my Nexus 7 when I upgraded to 6.0.2.7, though. Minor annoyance errors. I have experienced nothing with the current recovery that was a serious bug. We have an update brewing, but everyone at MTDEV has a life unfortunately, so no ETA. Any question of an ETA will be redirected to /dev/null. Sorry b_randon14 if I stole your thunder.
__________________
Be a pal and sign up for Dropbox with this URL (if you haven't already got an account) It will assist me and you by giving us both an extra 500MB space. Useful for all the uploads I share with you guys.
MikeRL is offline  
Last edited by MikeRL; January 16th, 2013 at 09:20 AM.
Reply With Quote