View Single Post
Old January 22nd, 2013, 02:03 PM   #24915 (permalink)
Unforgiven
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,683
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,119
Thanked 14,239 Times in 7,808 Posts
Default

Quote:
Originally Posted by RazorSharp View Post
Hey guys, having a lot of trouble with my phone today, keeps not recognizing my SIM card. :/ Keep receiving a popup saying "Mobile network will not be available until valid SIM card inserted," with the only option button being to reboot. Have rebooted several times in the last several hours, but to no avail. Can't access data for browser, apps, etc. Anyone have a clue what the problem might be? TIA.

EDIT: Seems to be fixed now after another try of taking the SIM card out and blowing into the slot. Maybe there was some dust in there. Old Nintendo fixing skills, for the win. Thanks all.
Quote:
Originally Posted by AntimonyER View Post
DNA has this problem a lot, with the same fix. (At least for me).
I was getting that constantly when I went from 4G to 3G coverage areas. I finally just turned off the LTE antenna and haven't had the problem since.
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is online now  
Reply With Quote