View Single Post
Old January 28th, 2013, 02:16 PM   #1 (permalink)
BeccaCat
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy A100 tablet doesn't boot up.

I have an Acer Iconia Tab A100 and I bought it off someone on kijiji, so the warranty is void. I've had it since October (about 3-4 months) and a couple weeks ago it busted. It was working perfectly fine before then.

What happened:
was I was trying out chrome on the tablet and opened something like 20 tabs to test it out. The browser was laggy but it started to freeze, and after leaving it alone for a moment it seemed to unfreeze and i could continue with my browsing. Then it froze and I waited a few minutes and it wouldn't unfreeze so i set it down, and came back a couple hours later and the backlight was still on, and still frozen, and the tablet was a little warm (i imagine from the screen brightness left on). So i turned it off and it hasn't worked since.

What it does now:
I turn on the tablet and the power light comes on blue. I can touch the home button and it lights up for about 5-6 seconds, but the screen remains black. I've tried several times to hold in the reset button, while charging, while not charging, and all that happens is; 2 seconds in, the power light turns off for a moment and then comes back on. And it's back to not booting again.
I can try to hold the volume down button (and ive tried up button aswell.) and then the power while the lock is in the up position, and i've followed several instructions but all it does is turn off as normally if i held the power button. But I might be doing this wrong.
When i plug the tablet into my computer it's not recognized.

I have a micro SD card if there's any way i can get it to hold an OS and boot from that I'd like to know how, thanks a ton.
BeccaCat is offline  
Reply With Quote