View Single Post
Old January 28th, 2013, 10:16 PM   #1423 (permalink)
dsmryder
ROM Developer
 
dsmryder's Avatar
 
Join Date: May 2011
Location: NE Florida
Posts: 2,356
 
Device(s): Samsung Epic Touch 4G running whatever I throw at it
Carrier: Ting for now

Thanks: 373
Thanked 493 Times in 344 Posts
Default

Quote:
Originally Posted by Gaffadin View Post
I have had nothing but problems these past few days (I thought my issues with Titanium Backup were annoying).

A lot of the time I keep seeing I am at 1x instead of 3G. Toggling airplane mode sometimes fixed it, sometimes didn't, and the same for a reboot.

I tried forcing 3G through Settings -> Wireless and Networks -> Mobile Networks -> CDMA Network Preference -> EvDo only. A couple of days ago this used to force 3G on, but now it simply makes the phone act as if I have put it in airplane mode again. All of the signals bars go away, and the small "x" appears above them. I cannot make or receive calls or access anything via the data connection when EvDo is forced on in this way.

I toggled back to CDMA / EvDo and my phone can make and receive calls and texts again, but it's stuck at 1x about 90% of the time now.

At first I thought it might be the ROM (unlikely, since nobody else had reported it, but possible I guess) so I tried flashing the 10-15 CM7, only to experience the exact same issue.

Now I am left thinking it's one of two things:

(1) Either Sprint maintenance on my local tower, or a localised outage.

(2) The radio in my phone is on its way out.

I've been thinking about either an EVO 4G or maybe even a Nexus 4 recently, but was hoping to get a few more months out of my Triumph (it's a few months past the one year warranty). I'm at a loss as to else I can try.
I'm leaning towards the network. It's flakey at best anyway. Do you move between towers? There are apps for that
dsmryder is offline  
Reply With Quote