View Single Post
Old February 1st, 2013, 10:17 AM   #7 (permalink)
uofmrob
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

2.3.6 is the latest version for Gingerbread. 4.x is only available for ICS and higher.
uofmrob is offline  
Reply With Quote