Thread: Support Need help new user here
View Single Post
Old February 8th, 2013, 07:02 PM   #5 (permalink)
jbogart1973
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ocnbrze View Post
welcome to the forums!!!!!!

do you have flash on your ereader?
you probably need flash installed on it. not sure what version of android your reader has, but going forward with ics you will need to install flash. here is a guide for you:[GUIDE] [HOW-TO] Install Adobe Flash Player on Android 4.1 Jelly Bean.

as far as your update error.....i have no idea on that. what does the error say exactly?
I dont think i have jelly bean on mine its the old 1.5 android stock from factory still . i have a pic but not sure how to show you lol
jbogart1973 is offline  
Reply With Quote