View Single Post
Old February 13th, 2013, 07:55 AM   #9 (permalink)
niteridet
Junior Member
 
niteridet's Avatar
 
Join Date: Apr 2012
Location: CA
Gender: Female
Posts: 21
 
Device(s): LG Motion, ZTE Avid
Carrier: MetroPCS

Thanks: 24
Thanked 1 Time in 1 Post
Send a message via MSN to niteridet Send a message via Yahoo to niteridet Send a message via Skype™ to niteridet niteridet@gmail.com
Default Re: Rooting LG Motion 4G on Ubuntu Linux (MetroPCS)

Well first off, I'm very oblivious on how to run command propmt or terminal - i don't even know where to start - so i tried a variety of things - but i just get 'file' or 'command' not found type of info.
Do I have to copy and paste something into this root-linux.sh file before i run it? Well I tried that and i keep having issues with the whole thing - look up my profile and instant messege me on one of my screen names- I could really use some tutoring.
I tried to root my evo 4g 6 monthes ago - but I never succeeded with that either...
firstthing i did was copy and paste the (sed -i 's/\s*$//' root-linux.sh) into the terminal and all it does is respond with (user@chrubuntu:$) - am i supposed to edit this into the root-linux.sh file or run it as root? or both?
then i copy and pasted the (root-linux.sh) file into the terminal, pressed enter and then i get this:
bash: /home/user/Documents/root-linux.sh: Permission denied
user@ChrUbuntu:~$
Am I supposed to log in with my chrubuntu password first?

So I gave you two examples as to how clueless i am with this linux root method - but i did instal the systembackup.apk onto the phone from my chrubuntu - do i extract all of the .zip files onto my ubuntu or just the root-linux.sh file?
Like i mentioned before - the author of this thread please messege me on yahoo, or whatever pm me - I just like a faster dialog. thx
niteridet is offline  
Reply With Quote