View Single Post
Old February 24th, 2013, 01:19 PM   #411 (permalink)
MoodyBlues
- Crazy peacock person -
Thread Author (OP)
 
MoodyBlues's Avatar
 
Join Date: Jan 2011
Location: echo $HOME; California
Posts: 2,778
 
Device(s): Kindle Fire HD 8.9" (rooted), Motorola Atrix 2, Motorola Atrix 4G (retired), Motorola Bravo (retired
Carrier: AT&T

Thanks: 925
Thanked 1,361 Times in 822 Posts
Default

Quote:
Originally Posted by nickdalzell View Post
That's just it. It no longer prompts me for the password post-update. It just sits there and then gives me the error I posted. Tried rebooting same thing. The muon software center does it, too, seems to be affecting root permissions in KDE only. I can launch either in a terminal with sudo and it will work though. Also changing the permissions of the program seems to have solved it, albeit in an unapproved fashion
So AFTER you did what I said and logged back in with KDE it STILL didn't work?
__________________
Info on Heartbleed bug; updated with helpful links


MoodyBlues is offline  
Reply With Quote