View Single Post
Old February 24th, 2013, 09:49 PM   #10 (permalink)
chris121671
New Member
 
Join Date: Mar 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default m7088

I also have a dopo m7088 and my external SD card doesn't work it says it is unmounted and won't read cards I have formatted them in both the PC and my android cell phone with no luck still won't recognize them when inserted into the tablet, I press the mount button numerous times under the storage setting but nothing it is grayed out and says insert for mounting, I've tried multiple times to factory reset and still no luck, it was working out of the box then quit after finishing the setup process for play store and downloading some apps but like I said factory resttinf doesn't help. So anyways any help on the matter would be appreciated and also I would like to know how to root this tablet as well, have tried on click root with no luck any help with this as well. Thanks in advance
chris121671 is offline  
Reply With Quote