Thread: Support Call quality concerns
View Single Post
Old May 5th, 2013, 08:46 AM   #17 (permalink)
toolwarrior
Member
 
Join Date: Sep 2010
Location: Portland, OR
Posts: 169
 
Device(s): The ONE
Carrier: Sprint

Thanks: 113
Thanked 52 Times in 35 Posts
Default

Quote:
Originally Posted by KOLIO View Post
I performed the HTC Function Test v4.01.04g (DIALER > *#*#3424#*#*)
FWIW,when it came to the audio record & playback,listening to playback through the top speaker,I could hear the hissing quite clearly.Not sure if this is the same as to what you're hearing,but,when the test is repeated & using a wired headset,the hissing/white noise disappears.

BTW,everything else checked out OK on my handset.

If you want to perform the system-wide 100% diagnostic test,have a wired headset, B/T headset & a flat surface available.

Not sure if the hissing on playback directly relates to what you hear on a phone call;any input from others more schooled on the subject is definitely welcome.
I ran the audio portion of the test you mentioned above. Yes, when it came to the record/playback and it was playing back my recording, that is the white noise/hissing sound I have been talking about. My problem is that I hear this sound every time a person is talking to me in a call.

At least we now have something others can definitatively test and listen for. I would be interested in seeing what others have to report after running the audio test and then listen for this sound during a call with someone.

Thanks for the test info, Kolio
toolwarrior is offline  
Reply With Quote
The Following User Says Thank You to toolwarrior For This Useful Post:
KOLIO (May 5th, 2013)