View Single Post
Old May 11th, 2013, 02:25 PM   #9 (permalink)
mike1000
Junior Member
Thread Author (OP)
 
Join Date: Jun 2011
Posts: 71
 
Device(s):
Carrier: Not Provided

Thanks: 32
Thanked 12 Times in 12 Posts
Default

I hear ya and appreciate you taking the time to try and save me $175 and I'm grateful for that, so thank you.

When I boot into twrp it's there as if it's working fine. Yet everytime I attempt to run a cmd (reboot bootloader) i get a message from within twrp that says: 'would you like to root your phone now, swipe to root.'

The phone was rooted at the start and I know for a fact it 'stuck,' because I made sure to check super SU was working and downloaded titanium for confirmation also.

So at that point I have a stock rooted M7 and at that point I should have stopped.

I then tried to flash Trickdroid, which then stuck at 30% of download. In researching a resolution I was told to flash rom without aroma installer, which I attempted and constantly got an error message. I then tried adb sideload, no dice and pretty much everything else you can think of.

I'm basically stuck in a TWRP bootloop that won't let me do anything else, whilst also refusing to be downgraded/overwritten.

There's a lot more to it than that, but take that as the cliffnotes.
mike1000 is offline  
Reply With Quote
The Following User Says Thank You to mike1000 For This Useful Post:
scotty85 (May 11th, 2013)